Affiliate Issue
Incident Report for Chaturbate
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 14:43 MST
Update
We are continuing to work on a fix, and hope to have this resolved in the next few days. We apologise for any inconvenience.
Posted Oct 30, 2024 - 06:35 MST
Identified
Affiliates sending a high cardinality of "track" parameters may notice hits show as "default" track instead. We are working on resolving this issue and hope to do so shortly. Additionally, for per hit tracking, we instead recommend using the "sid" parameter; further information on this is on the affiliate link code page. We apologise for any inconvenience.
Posted Oct 27, 2024 - 11:02 MST