Backend service degradation is causing degraded site behavior for some users

Incident Report for Chaturbate

Resolved

All backend services are fully operational and degradation has been resolved.
Posted Feb 26, 2026 - 14:39 MST

Update

We've identified a solution and have applied the fix. Some tipping, chat messages, and possibly other actions, may continue to be delayed while the backlog is worked through.

EDIT: Please note that tip **notifications** have been delayed for some users. However, tipping, itself, is not affected.
Posted Feb 26, 2026 - 12:56 MST

Investigating

The site is currently experiencing degraded performance for some users. Some users are reporting inability to post messages in chat. We will continue to update as this is addressed.
Posted Feb 26, 2026 - 12:41 MST
This incident affected: Main (Chat).