Increased error rate to new App Directory

Incident Report for Chaturbate

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 15:00 MST

Identified

We've identified an issue affecting roughly 2% of requests to the new App Directory system, we've decided to switch back temporarily to the old directory system until this is fully fixed and tested. Once that has been completed, we will update this status to "Resolved" and continue to monitor for any interruptions. Thank you for your valuable feedback!
Posted Jul 18, 2025 - 14:06 MST
This incident affected: Main (Apps).